Mittwoch, 8. April 2015

Probleme mit Babylock BLCS

 Knapp eine Woche ist es nun her, dass ich mir einen langjährigen Traum verwirklicht habe und mir eine Covermaschine zugelegt habe. In den letzten Monaten wurden Prospekte durchwühlt, Infos eingeholt und schließlich Probe genäht. Nach langem Hin und Her habe ich mich trotz der hohen Anschaffungskosten für eine Babylock BLCS entschieden und war mir eigentlich sicher, die richtige Wahl getroffen zu haben. Seit gestern Abend steht mein neues Schmuckstück nun zwischen meinen treuen Wegbegleitern, meiner Näh- und meiner Overlockmaschine, und hat nichts außer einem katastrophalen Stichbild für mich übrig!

Von oben betrachtet, ist das Übel auf der Rückseite nicht wirklich zu erkennen. Umgedreht offenbart sich aber der blanke Horror!


Ich denke immer noch, dass ich vielleicht falsch eingefädelt habe. Ich habe die Anleitung zum Einfädeln nun wahrscheinlich fünfmal durchgelesen und wieder neu eingefädelt. Geändert hat das nichts.
Auffällig ist auch, dass sich die Fäden nie ohne Widerstand aus der Maschine herausziehen lassen. Es hakt und hört nicht auf. Also doch falsch eingefädelt???

Die Fadenspannung der Nadeln habe ich kontrolliert. Sie soll für die Nadeln zwischen 4 und 6 liegen und für den Kettgreifer zwischen 3 und 5. Das Herumspielen an den Werten ändert leider absolut nichts am Stichbild.

Die BLCS scheint eine Zicke zu sein. Oder stelle ich mich einfach nur blöd an?!

Wer kann mir weiterhelfen? Ich bin wirklich am Verzweifeln!

Kommentare:

  1. Also ich habe für die Nadeln Spannung 6 und für den Greifer 1-1,5. Ich nutze oben nur Nähgarn und unten Bauschgarn oder Overlockgarn für Ziernähte. Ohne Widerstand ziehen lassen klingt aber auch ungesund? Ist bei einer Cover nie so. Mit geringerem Widerstand lassen sie sich bei gehobenem Nähfuß ziehen, aber auch nur nach hinten weg oder nach vorne weg.

    AntwortenLöschen
    Antworten
    1. Liebe Pauline, vielen Dank für Deine Antwort! Ich nutze gerade Nähgarn, das ich auch für meine Ovi nutze - diese Konen mit 2500 m Garn oder so. Es ist ein reines Polyestergarn, mit dem ich bisher nie Probleme hatte.
      Ja, und das mit dem Widerstand macht mir auch Sorgen. Ich bekomme das Garn ohne mit einem Nahtöffner nachzuhelfen, kaum unter der Maschine hervorgezogen. :-( Was das nur ist?!
      Danke nochmal für Deine Antwort und viele Grüße, Anne

      Löschen
  2. Hallo,
    Bei mir ziehe ich den Nadelfaden richtig in die Fadenspannungsscheiben, man merkt wie sie reinrutschen, (mit beiden Händen den Faden davor und danach festhalten).
    Vielleicht klappts ja!

    Teu teu teu
    Jeannette

    AntwortenLöschen
    Antworten
    1. Liebe Jeannette, ich werde es probieren! Danke für den Tipp und LG, Anne

      Löschen
  3. diese vorgehensweise hat bei mir dasselbe problem gelöst.
    wir haben beim selben händler gekauft. wenn sich das problem nicht löst, empfehle ich anrufen.
    auf eine antwortmail musste ich einige tage warten :(
    alles wird gut :)
    m!

    AntwortenLöschen
    Antworten
    1. Hallo m! Ich bleibe dran und werde berichten! Danke für Deine Worte. Ich hoffe, Du behältst Recht! Anne P.S.: Mit wem hast Du beim selben Händler gekauft???

      Löschen
  4. Hallo Anne,

    ich habe leider das gleiche Problem...die Fäden sind richtig fest in den Scheiben so dass ich gar nicht daran ziehen kann.
    Konntest Du das Problem lösen und hast vielleicht einen Tip für mich?

    LG
    Tina

    AntwortenLöschen
    Antworten
    1. Liebe Tina,
      Du musst die Fäden einfach noch ein Stückchen weiter ziehen. Irgendwann gibt es so ein klackendes Geräusch, das bedeutet, das die Fäden richtig zwischen den Scheiben liegen.
      Außerdem habe ich viel mit der Spannung gearbeitet. Bei mir steht die Fadenspannung der Nadeln zwischen 5 und 6, die des Kettgreiferrs habe ich auf 1 - 1,5 reduziert.
      Versuch's nochmal und berichte. Ich hoffe, es klappt!
      Viele Grüße, Anne

      Löschen

Danke, dass Du Dir die Zeit nimmst, ein paar Worte zu hinterlassen. :-)